Notice

If your environment consists of legacy Windows (XP, Vista, Windows 7, Server 2003/2008) please use the v6.1.x branch. If your environment also includes modern Windows (Windows 8.1 + or Server 2008 R2 +) please use the v6.2.x branch. This will ensure proper Cb sensor to Cb server communication since legacy Windows only supports TLS 1.0 and the newer v6.2.x no longer supports TLS 1.0.

Prerequisites

Prior to deploying the Cb Response sensor, please ensure you have accounted for the following:

Choosing the Installer

There are two separate sensor installers for the Windows platform, select the :

  • The Standalone Executable installer is suitable for manual installation, or packaging for distribution via SCCM or a similar utility.
  • The Group Policy (MSI) installer is intended for deployment via Group Policy Object Software Deployment policy.
Did this answer your question?